Rules

The Bugs forum thread is not just for reporting bugs to the administration. It is intended to solve technical problems encountered in the game. Before creating a topic, you should check to see if there is a topic with the bug that you want to report. In order to report bugs or glitches, you can create a new thread instead of writing in the existing threads. Topics with the title Bug, Glitch will not be considered. Try to put a brief description of your problem in the title of the topic. If the problem described above occurred on another account, be sure to specify the account where it occurred.
Responsible: N/A  

RESOURCES DO NOT TRANSPORT, Overlords coming back FULL...

Reputation 1
Group xerj Alliance Combining the Zerg and Terran 19 9 18 Points 961 113 Messages 39
The user on whose account the problem was detected:
ExTraDimensionaL777
.
Coordinates:

Date or time of the incident (according to server time):
~ 12.10.2022 21:20
.
Description:
I did send overlords to transport resources from a planet to another planet.. It came and return, 1 vespene transport I got ...
.
Actions required to repeat the problem:
No idea....
.
Screenshot:
The first with 1 vespene transport -> https://imgur.com/a/xqvYXlY
And the second with resources returning ( non-dilivered ) -> https://imgur.com/a/DVS9teV

Please help...

.
12 October 2022 21:42:14
12 October 2022 21:42:14
Post  Post #2 
Reputation -153
Group Terminator 73 5 48 Messages 7251
Quote: ExTraDimensionaL777
to another planet
delivered to coordinates

This doesn't add up.
That fleet was clearly sent to high orbit, this can be seen even on your screenshots. Then it tried to add resources to another fleet on orbit (which didn't work, probably because target fleet was full).
12 October 2022 21:56:24
12 October 2022 21:56:24

Information

You are not authorized

1 users are reading the topic (guests: 1)

Users: 0

Xcraft is a free browser strategy game with unique combat system.
Battle demonstration >>
Registration >>

2009 — 2523