Get your own planet in online strategy Xcraft. Conquer the cosmic space, create your own empire! QUICK START (2 minutes): for Humans or for Xerjs +2500 of metal +2500 of minerals

Now: 16 September 2019 19:38
Responsible: Семен  

Trampolines doesnt work anymore, error, bug, something, PLS help

Post  Post #1 
Reputation 6
Group humans Alliance SWISS GUARD Experience 18 9 37 Points 469 690 Messages 74
cannot toggle the '' jump through trampoline '' .. it stays red, whatever I do, I cannot jump WTF????

I am a sitting duck with my army, and when I go to the recieving trampolines, I cannot jump from there either, even with 1 small cargo wtf
tried to move, tried smaller or bigger armies, browser restart, laptop restart.... NOTHING HAPPENS ..
Are you doing any upgrades/work on trampolines ? If you do, pleasse notify the players, before you do it

Notice how it stays grey/blackish
cannot click it, something happened, I jumped like 20-30 minutes ago for last time... was all fine

What did you do to fix it ?? Now it works back again.. what the .. ?
Thanks anyway, I hope this does not occur again... never happened to me before, either.
26 February 2019 14:59
26 February 2019 14:59
Post  Post #2 
Reputation 61
Group Terminator Alliance Experience 25 4 9 Points 7 143 613 Messages 2587
Hi, WuDStefoto.

Is it happened to you again?
25 March 2019 19:56
25 March 2019 19:56


You are not authorized

2 users are reading the topic (guests: 2)

Users: 0

Xcraft is a free browser strategy game with unique combat system.
Battle demonstration >>
Registration >>

2009 — 2519